De meest gebruikte CMS-systemen en PHP 5.3


Bekeken: 4017 keer
Laatste update: 20 Nov 2015, 11:23:08
In dit artikel leest u welke versies van de meest gebruikte CMS-systemen wel en niet werken met PHP 5.3.

Joomla
De versies 1.5.14 en lager zijn niet compatibel met PHP 5.3. Indien u gebruik maakt van één van deze versies, dan dient deze bijgewerkt te worden naar een actuele versie van Joomla. Joomla 1.5.15 en hoger werken wel op PHP 5.3.

Binnen Joomla kunt u gebruikmaken van verschillende extensies, waaronder JCE, Joomfish, Virtuemart, Community Builder, Xmap of Extended Menu. Ook voor deze functies dient u te controleren of er een update beschikbaar is.

Wordpress
Wordpress is compatibel met PHP 5.3 vanaf versie 2.9 en hoger. Maakt u gebruik van een lagere versie, maar hoger dan 2.7, dan kunt u Wordpress upgraden naar een recentere versie door op het "Dashboard” via "Tools” op "Upgrade” te klikken.

Magento
Indien u gebruikmaakt van een oudere versie dan 1.4 van Magento dan raden wij aan een recente versie van Magento te downloaden. Deze is namelijk niet compatibel met PHP 5.3.

Drupal
Versie 6.19 van Drupal is compatibel met PHP 5.3. Indien u gebruikmaakt van een lagere versie, dan dient u deze bij te werken.



Heeft u vragen naar aanleiding van bovenstaande uitleg? Neem dan gerust contact met ons op.

Woordenlijst

De woordenlijst is een alfabetisch gerangschikte lijst met technische termen die in de artikelen voorkomen.

1999-2016 Argeweb BV | Algemene voorwaarden | Privacy verklaring | Prijzen excl. 21% BTW